compatible with - NS 6, Explorer 5.1, Safari 1.0 and higher.
we use javascript and maybe flash sometimes.

click to enter